<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://digathanews.com/xmlrpc.php" />
<title>Robotic technology needs to be developed &#8211; Digatha news</title>
<meta property="og:title" content="Robotic technology needs to be developed - Digatha news"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Minister Daya Gamage says the robotic technology should be developed as a solution to the prevailing"/>
<meta property="og:url" content="http://digathanews.com/robotic-technology-needs-to-be-developed/"/>
<meta property="og:site_name" content="Digatha news"/>
<meta property="og:image" content="http://digathanews.com/wp-content/uploads/2018/06/inco_robots.jpg" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Digatha news &raquo; Feed" href="http://digathanews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Digatha news &raquo; Comments Feed" href="http://digathanews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Digatha news &raquo; Robotic technology needs to be developed Comments Feed" href="http://digathanews.com/robotic-technology-needs-to-be-developed/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/digathanews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-insta-style-css'  href='http://digathanews.com/wp-content/plugins/instanow/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='http://digathanews.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='http://digathanews.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://digathanews.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://digathanews.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tie_insta = {"ajaxurl":"http:\/\/digathanews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://digathanews.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://digathanews.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://digathanews.com/wp-content/plugins/taqyeem/js/tie.js'></script>
<link rel='https://api.w.org/' href='http://digathanews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://digathanews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://digathanews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='AG prevents Austin from releasing some parts of bond report' href='http://digathanews.com/ag-prevents-austin-from-releasing-some-parts-of-bond-report/' />
<link rel='next' title='Georgia arrests eight Sri Lankans for trying to illegally cross border' href='http://digathanews.com/georgia-arrests-eight-sri-lankans-for-trying-to-illegally-cross-border/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="http://digathanews.com/robotic-technology-needs-to-be-developed/" />
<link rel='shortlink' href='http://digathanews.com/?p=8817' />
<link rel="alternate" type="application/json+oembed" href="http://digathanews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdigathanews.com%2Frobotic-technology-needs-to-be-developed%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://digathanews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdigathanews.com%2Frobotic-technology-needs-to-be-developed%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://digathanews.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen">

</style>
<link rel="shortcut icon" href="http://digathanews.com/2017/wp-content/uploads/2017/05/favicon.ico" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://digathanews.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://digathanews.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://digathanews.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://digathanews.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://digathanews.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen">

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #ef3636;
}

.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#ef3636;
}

::-webkit-scrollbar-thumb{
	background-color:#ef3636 !important;
}

#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box {
	border-top-color: #ef3636;
}

.search-block:after {
	border-right-color:#ef3636;
}

body.rtl .search-block:after {
	border-left-color:#ef3636;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #ef3636;
}

.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #ef3636;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #ef3636;
	border-color: #ef3636;
}

#order_review,
#order_review_heading {
	border-color: #ef3636;
}


</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/digathanews.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/digathanews.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		</head>
<body id="top" class="post-template-default single single-post postid-8817 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://digathanews.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://digathanews.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/digathanews" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Youtube" href="http://www.youtube.com/user/TheDigathaNews" target="_blank"><i class="fa fa-youtube"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header center-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Monday , June 25 2018</span>
				
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://digathanews.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo">
			<h2>				<a  href="http://digathanews.com/">Digatha news</a>
				<span></span>
							</h2>			</div><!-- .logo /-->
						<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-home-menu" class="menu"><li id="menu-item-696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-696"><a href="http://digathanews.com/">HomePage</a></li>
<li id="menu-item-700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700"><a href="http://digathanews.com/category/politics/">POLITICS</a></li>
<li id="menu-item-698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-698"><a href="http://digathanews.com/category/business/">BUSINESS</a></li>
<li id="menu-item-1880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1880"><a href="http://digathanews.com/category/education/">EDUCATION</a></li>
<li id="menu-item-701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-701"><a href="http://digathanews.com/category/sports/">SPORTS</a></li>
<li id="menu-item-702" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-702"><a href="http://digathanews.com/category/technology/">TECHNOLOGY</a></li>
<li id="menu-item-703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-703"><a href="http://digathanews.com/category/world/">WORLD</a></li>
<li id="menu-item-697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-697"><a href="http://digathanews.com/category/art/">ART</a></li>
<li id="menu-item-699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-699"><a href="http://digathanews.com/category/health/">HEALTH</a></li>
</ul></div>										<a href="http://digathanews.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

		
	<div class="clear"></div>
	<div id="breaking-news" class="breaking-news">
		<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
		
					<ul>
					<li><a href="http://digathanews.com/historic-drive-by-saudi-woman-as-driving-ban-lifts/" title="HISTORIC DRIVE BY SAUDI WOMAN AS DRIVING BAN LIFTS">HISTORIC DRIVE BY SAUDI WOMAN AS DRIVING BAN LIFTS</a></li>
					<li><a href="http://digathanews.com/georgia-arrests-eight-sri-lankans-for-trying-to-illegally-cross-border/" title="Georgia arrests eight Sri Lankans for trying to illegally cross border">Georgia arrests eight Sri Lankans for trying to illegally cross border</a></li>
					<li><a href="http://digathanews.com/robotic-technology-needs-to-be-developed/" title="Robotic technology needs to be developed">Robotic technology needs to be developed</a></li>
					<li><a href="http://digathanews.com/ag-prevents-austin-from-releasing-some-parts-of-bond-report/" title="AG prevents Austin from releasing some parts of bond report">AG prevents Austin from releasing some parts of bond report</a></li>
					<li><a href="http://digathanews.com/no-political-bias-when-selecting-for-grama-shakthi-project-president/" title="No political bias when selecting for Grama Shakthi project – President">No political bias when selecting for Grama Shakthi project – President</a></li>
					<li><a href="http://digathanews.com/four-arrested-over-killing-of-leopard/" title="Four arrested over killing of leopard">Four arrested over killing of leopard</a></li>
					<li><a href="http://digathanews.com/army-person-shot-dead/" title="Army person shot dead">Army person shot dead</a></li>
					<li><a href="http://digathanews.com/gota-arrives-to-fcid/" title="Gota arrives to FCID">Gota arrives to FCID</a></li>
					<li><a href="http://digathanews.com/police-seek-villagers-who-beat-leopard-to-death/" title="Police seek villagers who beat leopard to death">Police seek villagers who beat leopard to death</a></li>
					<li><a href="http://digathanews.com/provincial-elections-could-be-delayed-as-parties-argue-over-system/" title="Provincial Elections could be delayed as parties argue over system">Provincial Elections could be delayed as parties argue over system</a></li>
					</ul>
					
		
		<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
			                                                 
			function rotateTicker(){                                   
				if( i == tickerItems.length ){ i = 0; }                                                         
				tickerText = tickerItems[i];                              
				c = 0;                                                    
				typetext();                                               
				setTimeout( "rotateTicker()", 3500 );                     
				i++;                                                      
			}                                                           
					</script>
	</div> <!-- .breaking-news -->

	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://digathanews.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://digathanews.com/category/technology/">TECHNOLOGY</a></span> <span class="delimiter">/</span> <span class="current">Robotic technology needs to be developed</span></div>
		

		
		<article class="post-listing post-8817 post type-post status-publish format-standard has-post-thumbnail  category-technology" id="the-post">
			
			<div class="single-post-thumb">
			<img width="506" height="300" src="http://digathanews.com/wp-content/uploads/2018/06/inco_robots.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="http://digathanews.com/wp-content/uploads/2018/06/inco_robots.jpg 506w, http://digathanews.com/wp-content/uploads/2018/06/inco_robots-300x178.jpg 300w" sizes="(max-width: 506px) 100vw, 506px" />		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Robotic technology needs to be developed</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://digathanews.com/author/geo/" title="">geo </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>7 hours ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://digathanews.com/category/technology/" rel="category tag">TECHNOLOGY</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="http://digathanews.com/robotic-technology-needs-to-be-developed/#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>88 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<p style="text-align: justify;"><span style="font-size: 14pt;">Minister Daya Gamage says the robotic technology should be developed as a solution to the prevailing labour shortage in the country.</span></p>
<p style="text-align: justify;"><span style="font-size: 14pt;">He made the remark while inspecting the robotic creations at INCO 2018 exhibition at the BMICH on the Social Welfare and Primary Industries Ministry day.</span></p>
<p style="text-align: justify;"><span style="font-size: 14pt;">He said without machines such as robots, the agricultural and technological fields will not be able to continue due to the labour shortage.</span></p>
<p style="text-align: justify;"><span style="font-size: 14pt;">China is a leader in the robotic technology, the minister said, adding that he would be obtaining the artificial rain technology from that country.</span></p>
					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=http://digathanews.com/?p=8817" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=Robotic+technology+needs+to+be+developed&url=http://digathanews.com/?p=8817" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=http://digathanews.com/?p=8817&amp;name=Robotic+technology+needs+to+be+developed" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=http://digathanews.com/?p=8817&title=Robotic+technology+needs+to+be+developed" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://digathanews.com/?p=8817&title=Robotic+technology+needs+to+be+developed" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=http://digathanews.com/?p=8817&amp;description=Robotic+technology+needs+to+be+developed&amp;media=http://digathanews.com/wp-content/uploads/2018/06/inco_robots.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2018-06-25T13:21:22+00:00","datePublished":"2018-06-25T13:21:22+00:00","dateModified":"2018-06-25T13:21:22+00:00","headline":"Robotic technology needs to be developed","name":"Robotic technology needs to be developed","keywords":[],"url":"http:\/\/digathanews.com\/robotic-technology-needs-to-be-developed\/","description":"Minister Daya Gamage says the robotic technology should be developed as a solution to the prevailing labour shortage in the country. He made the remark while inspecting the robotic creations at INCO 2","copyrightYear":"2018","publisher":{"@id":"#Publisher","@type":"Organization","name":"Digatha news","logo":{"@type":"ImageObject","url":"http:\/\/digathanews.com\/2017\/wp-content\/uploads\/2017\/05\/Logo.jpg"},"sameAs":["https:\/\/www.facebook.com\/digathanews","http:\/\/www.youtube.com\/user\/TheDigathaNews"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/digathanews.com\/robotic-technology-needs-to-be-developed\/"},"author":{"@type":"Person","name":"geo","url":"http:\/\/digathanews.com\/author\/geo\/"},"articleSection":"TECHNOLOGY","articleBody":"Minister Daya Gamage says the robotic technology should be developed as a solution to the prevailing labour shortage in the country.\r\nHe made the remark while inspecting the robotic creations at INCO 2018 exhibition at the BMICH on the Social Welfare and Primary Industries Ministry day.\r\nHe said without machines such as robots, the agricultural and technological fields will not be able to continue due to the labour shortage.\r\nChina is a leader in the robotic technology, the minister said, adding that he would be obtaining the artificial rain technology from that country.","image":{"@type":"ImageObject","url":"http:\/\/digathanews.com\/wp-content\/uploads\/2018\/06\/inco_robots.jpg","width":696,"height":300}}</script>
		</article><!-- .post-listing -->
		

		
				<section id="author-box">
			<div class="block-head">
				<h3>About geo </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='http://0.gravatar.com/avatar/c44d63bf73430c043de22397ba0b530f?s=90&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c44d63bf73430c043de22397ba0b530f?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</div><!-- #author-avatar -->
			<div class="author-description">
								</div><!-- #author-description -->
			<div class="author-social flat-social">
																																</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="http://digathanews.com/ag-prevents-austin-from-releasing-some-parts-of-bond-report/" rel="prev"><span>Previous</span> AG prevents Austin from releasing some parts of bond report</a></div>
			<div class="post-next"><a href="http://digathanews.com/georgia-arrests-eight-sri-lankans-for-trying-to-illegally-cross-border/" rel="next"><span>Next</span> Georgia arrests eight Sri Lankans for trying to illegally cross border</a></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://digathanews.com/samsung-launches-exciting-new-galaxy-j-smartphones-with-flagship-features/">
						<img width="226" height="165" src="http://digathanews.com/wp-content/uploads/2017/09/mobile-phones-226x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://digathanews.com/samsung-launches-exciting-new-galaxy-j-smartphones-with-flagship-features/" rel="bookmark">Samsung launches exciting new Galaxy J Smartphones with flagship features</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://digathanews.com/sri-lanka-teams-up-with-microsoft-to-propel-ict-programme/">
						<img width="272" height="165" src="http://digathanews.com/wp-content/uploads/2017/12/IT-272x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://digathanews.com/sri-lanka-teams-up-with-microsoft-to-propel-ict-programme/" rel="bookmark">Sri Lanka teams-up with Microsoft to propel ICT programme</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>May 19, 2018</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://digathanews.com/linearsix-launched/">
						<img width="310" height="165" src="http://digathanews.com/wp-content/uploads/2018/05/linearsix-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://digathanews.com/linearsix-launched/" rel="bookmark">LinearSix launched</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>May 18, 2018</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://digathanews.com/artificial-rain-technology-for-sri-lanka/">
					<img width="310" height="165" src="http://digathanews.com/wp-content/uploads/2018/05/artificial_rain_talks-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://digathanews.com/artificial-rain-technology-for-sri-lanka/" rel="bookmark">Artificial rain technology for Sri Lanka</a></h2>
			<p>Social welfare and primary industries minister Daya Gamage has held talks with a visiting Chinese &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/robotic-technology-needs-to-be-developed/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://digathanews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8817' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="text-html-widget-3" class="widget text-html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><p><a href="http://sinhala.digathanews.com/"><img src="http://digathanews.com/wp-content/uploads/2017/05/s.jpg" alt="Digatha News Sinhala" width="100%" height="38" /></a>


<p><a href="https://www.cse.lk/home/market"><img src="http://digathanews.com/wp-content/uploads/2018/04/CSE.jpg" alt="Digatha News Sinhala" width="100%" height="38" /></a>



				</div><div class="clear"></div></div></div><!-- .widget /-->	<div class="widget" id="tabbed-widget">
		<div class="widget-container">
			<div class="widget-top">
				<ul class="tabs posts-taps">
				<li class="tabs"><a href="#tab2">Recent</a></li><li class="tabs"><a href="#tab1">Popular</a></li><li class="tabs"><a href="#tab3">Comments</a></li><li class="tabs"><a href="#tab4">Tags</a></li>				</ul>
			</div>

						<div id="tab2" class="tabs-wrap">
				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="http://digathanews.com/historic-drive-by-saudi-woman-as-driving-ban-lifts/" rel="bookmark"><img width="110" height="75" src="http://digathanews.com/wp-content/uploads/2018/06/mAuFELiWJ2ztVpzl2pr7DtHbak8FZvGQB9qRIndF-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://digathanews.com/historic-drive-by-saudi-woman-as-driving-ban-lifts/">HISTORIC DRIVE BY SAUDI WOMAN AS DRIVING BAN LIFTS</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://digathanews.com/georgia-arrests-eight-sri-lankans-for-trying-to-illegally-cross-border/" rel="bookmark"><img width="110" height="75" src="http://digathanews.com/wp-content/uploads/2017/05/arrest-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://digathanews.com/georgia-arrests-eight-sri-lankans-for-trying-to-illegally-cross-border/">Georgia arrests eight Sri Lankans for trying to illegally cross border</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://digathanews.com/robotic-technology-needs-to-be-developed/" rel="bookmark"><img width="110" height="75" src="http://digathanews.com/wp-content/uploads/2018/06/inco_robots-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://digathanews.com/robotic-technology-needs-to-be-developed/">Robotic technology needs to be developed</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>7 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://digathanews.com/ag-prevents-austin-from-releasing-some-parts-of-bond-report/" rel="bookmark"><img width="110" height="75" src="http://digathanews.com/wp-content/uploads/2017/09/PPT-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://digathanews.com/ag-prevents-austin-from-releasing-some-parts-of-bond-report/">AG prevents Austin from releasing some parts of bond report</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>8 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://digathanews.com/no-political-bias-when-selecting-for-grama-shakthi-project-president/" rel="bookmark"><img width="110" height="75" src="http://digathanews.com/wp-content/uploads/2017/07/gosl-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://digathanews.com/no-political-bias-when-selecting-for-grama-shakthi-project-president/">No political bias when selecting for Grama Shakthi project – President</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>9 hours ago</span>		</li>
						</ul>
			</div>
						<div id="tab1" class="tabs-wrap">
				<ul>
								<li >
							<div class="post-thumbnail">
					<a href="http://digathanews.com/historic-drive-by-saudi-woman-as-driving-ban-lifts/" title="HISTORIC DRIVE BY SAUDI WOMAN AS DRIVING BAN LIFTS" rel="bookmark"><img width="110" height="75" src="http://digathanews.com/wp-content/uploads/2018/06/mAuFELiWJ2ztVpzl2pr7DtHbak8FZvGQB9qRIndF-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://digathanews.com/historic-drive-by-saudi-woman-as-driving-ban-lifts/">HISTORIC DRIVE BY SAUDI WOMAN AS DRIVING BAN LIFTS</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span>							</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://digathanews.com/mathews-to-captain-icc-champions-trophy-2017/" title="Mathews to Captain ICC Champions trophy 2017" rel="bookmark"><img width="110" height="75" src="http://digathanews.com/wp-content/uploads/2017/05/mat-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://digathanews.com/mathews-to-captain-icc-champions-trophy-2017/">Mathews to Captain ICC Champions trophy 2017</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>May 9, 2017</span>							</li>
				<li >
							<h3><a href="http://digathanews.com/european-parliament-endorsing-gsp-to-sri-lanka-is-a-vote-of-confidence/">European Parliament endorsing GSP+ to Sri Lanka is a vote of confidence</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>May 9, 2017</span>							</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://digathanews.com/spiritual-guidance-needed-to-create-peace-and-harmony/" title="Spiritual guidance needed to create peace and harmony" rel="bookmark"><img width="110" height="75" src="http://digathanews.com/wp-content/uploads/2017/05/m-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://digathanews.com/spiritual-guidance-needed-to-create-peace-and-harmony/">Spiritual guidance needed to create peace and harmony</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>May 9, 2017</span>							</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://digathanews.com/govt-docs-to-launch-indefinite-strike/" title="Govt. docs to launch indefinite strike" rel="bookmark"><img width="110" height="75" src="http://digathanews.com/wp-content/uploads/2017/05/gmoa-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://digathanews.com/govt-docs-to-launch-indefinite-strike/">Govt. docs to launch indefinite strike</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>May 9, 2017</span>							</li>
					</ul>
			</div>
						<div id="tab3" class="tabs-wrap">
				<ul>
									</ul>
			</div>
						<div id="tab4" class="tabs-wrap tagcloud">
							</div>
			
		</div>
	</div><!-- .widget /-->
<div id="facebook-widget-3" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/digathanews&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /-->			<div class="widget social-icons-widget">
					<div class="social-icons social-colored">
		<a class="ttip-none" title="Rss" href="http://digathanews.com/feed/" ><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/digathanews" ><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Youtube" href="http://www.youtube.com/user/TheDigathaNews" ><i class="fa fa-youtube"></i></a>
			</div>

			</div>
				<div id="ads300_250-widget-2" class="e3lan-widget-content e3lan300-250">
							</div>
	<div id="youtube-widget-2" class="widget youtube-widget"><div class="widget-top"><h4>Subscribe to our Channel		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="youtube-box">
			<iframe id="fr" src="http://www.youtube.com/subscribe_widget?p=TheDigathaNews" style="overflow: hidden; height: 105px; border: 0; width: 100%;" scrolling="no" frameBorder="0"></iframe></div>
	</div></div><!-- .widget /--><div id="calendar-2" class="widget widget_calendar"><div class="widget-top"><h4>Archives</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>June 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://digathanews.com/2018/05/">&laquo; May</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td><a href="http://digathanews.com/2018/06/01/" aria-label="Posts published on June 1, 2018">1</a></td><td><a href="http://digathanews.com/2018/06/02/" aria-label="Posts published on June 2, 2018">2</a></td><td><a href="http://digathanews.com/2018/06/03/" aria-label="Posts published on June 3, 2018">3</a></td>
	</tr>
	<tr>
		<td><a href="http://digathanews.com/2018/06/04/" aria-label="Posts published on June 4, 2018">4</a></td><td><a href="http://digathanews.com/2018/06/05/" aria-label="Posts published on June 5, 2018">5</a></td><td><a href="http://digathanews.com/2018/06/06/" aria-label="Posts published on June 6, 2018">6</a></td><td><a href="http://digathanews.com/2018/06/07/" aria-label="Posts published on June 7, 2018">7</a></td><td><a href="http://digathanews.com/2018/06/08/" aria-label="Posts published on June 8, 2018">8</a></td><td><a href="http://digathanews.com/2018/06/09/" aria-label="Posts published on June 9, 2018">9</a></td><td><a href="http://digathanews.com/2018/06/10/" aria-label="Posts published on June 10, 2018">10</a></td>
	</tr>
	<tr>
		<td><a href="http://digathanews.com/2018/06/11/" aria-label="Posts published on June 11, 2018">11</a></td><td><a href="http://digathanews.com/2018/06/12/" aria-label="Posts published on June 12, 2018">12</a></td><td><a href="http://digathanews.com/2018/06/13/" aria-label="Posts published on June 13, 2018">13</a></td><td><a href="http://digathanews.com/2018/06/14/" aria-label="Posts published on June 14, 2018">14</a></td><td><a href="http://digathanews.com/2018/06/15/" aria-label="Posts published on June 15, 2018">15</a></td><td><a href="http://digathanews.com/2018/06/16/" aria-label="Posts published on June 16, 2018">16</a></td><td><a href="http://digathanews.com/2018/06/17/" aria-label="Posts published on June 17, 2018">17</a></td>
	</tr>
	<tr>
		<td><a href="http://digathanews.com/2018/06/18/" aria-label="Posts published on June 18, 2018">18</a></td><td><a href="http://digathanews.com/2018/06/19/" aria-label="Posts published on June 19, 2018">19</a></td><td><a href="http://digathanews.com/2018/06/20/" aria-label="Posts published on June 20, 2018">20</a></td><td><a href="http://digathanews.com/2018/06/21/" aria-label="Posts published on June 21, 2018">21</a></td><td><a href="http://digathanews.com/2018/06/22/" aria-label="Posts published on June 22, 2018">22</a></td><td><a href="http://digathanews.com/2018/06/23/" aria-label="Posts published on June 23, 2018">23</a></td><td><a href="http://digathanews.com/2018/06/24/" aria-label="Posts published on June 24, 2018">24</a></td>
	</tr>
	<tr>
		<td id="today"><a href="http://digathanews.com/2018/06/25/" aria-label="Posts published on June 25, 2018">25</a></td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-4c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="posts-list-widget-2" class="footer-widget posts-list"><div class="footer-widget-top"><h4>Popular Posts		</h4></div>
						<div class="footer-widget-container">				<ul>
								<li >
							<div class="post-thumbnail">
					<a href="http://digathanews.com/historic-drive-by-saudi-woman-as-driving-ban-lifts/" title="HISTORIC DRIVE BY SAUDI WOMAN AS DRIVING BAN LIFTS" rel="bookmark"><img width="110" height="75" src="http://digathanews.com/wp-content/uploads/2018/06/mAuFELiWJ2ztVpzl2pr7DtHbak8FZvGQB9qRIndF-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://digathanews.com/historic-drive-by-saudi-woman-as-driving-ban-lifts/">HISTORIC DRIVE BY SAUDI WOMAN AS DRIVING BAN LIFTS</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span>							</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://digathanews.com/mathews-to-captain-icc-champions-trophy-2017/" title="Mathews to Captain ICC Champions trophy 2017" rel="bookmark"><img width="110" height="75" src="http://digathanews.com/wp-content/uploads/2017/05/mat-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://digathanews.com/mathews-to-captain-icc-champions-trophy-2017/">Mathews to Captain ICC Champions trophy 2017</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>May 9, 2017</span>							</li>
				<li >
							<h3><a href="http://digathanews.com/european-parliament-endorsing-gsp-to-sri-lanka-is-a-vote-of-confidence/">European Parliament endorsing GSP+ to Sri Lanka is a vote of confidence</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>May 9, 2017</span>							</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://digathanews.com/spiritual-guidance-needed-to-create-peace-and-harmony/" title="Spiritual guidance needed to create peace and harmony" rel="bookmark"><img width="110" height="75" src="http://digathanews.com/wp-content/uploads/2017/05/m-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://digathanews.com/spiritual-guidance-needed-to-create-peace-and-harmony/">Spiritual guidance needed to create peace and harmony</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>May 9, 2017</span>							</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://digathanews.com/govt-docs-to-launch-indefinite-strike/" title="Govt. docs to launch indefinite strike" rel="bookmark"><img width="110" height="75" src="http://digathanews.com/wp-content/uploads/2017/05/gmoa-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://digathanews.com/govt-docs-to-launch-indefinite-strike/">Govt. docs to launch indefinite strike</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>May 9, 2017</span>							</li>
					</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="posts-list-widget-3" class="footer-widget posts-list"><div class="footer-widget-top"><h4>Random Posts		</h4></div>
						<div class="footer-widget-container">				<ul>
							<li class="tie_thumb">
							<div class="post-thumbnail">
					<a href="http://digathanews.com/many-areas-affected-due-to-heavy-rain/" rel="bookmark"><img width="110" height="75" src="http://digathanews.com/wp-content/uploads/2017/05/rain-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://digathanews.com/many-areas-affected-due-to-heavy-rain/">Many areas affected due to heavy rain</a></h3>
			<span class="tie-date"><i class="fa fa-clock-o"></i>May 26, 2017</span>		</li>
				<li >
						<h3><a href="http://digathanews.com/no-power-cuts/">No power cuts</a></h3>
			<span class="tie-date"><i class="fa fa-clock-o"></i>April 1, 2018</span>		</li>
				<li class="tie_thumb">
							<div class="post-thumbnail">
					<a href="http://digathanews.com/diesel-power-plants-used-mostly-instead-of-hydro-power/" rel="bookmark"><img width="110" height="75" src="http://digathanews.com/wp-content/uploads/2017/05/power-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://digathanews.com/wp-content/uploads/2017/05/power-110x75.jpg 110w, http://digathanews.com/wp-content/uploads/2017/05/power-244x165.jpg 244w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://digathanews.com/diesel-power-plants-used-mostly-instead-of-hydro-power/">Diesel power plants used mostly instead of hydro power</a></h3>
			<span class="tie-date"><i class="fa fa-clock-o"></i>June 10, 2017</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://digathanews.com/sri-sambodhi-viharaya-chief-venerable-daranagama-kusaladhamma-thero-demised/" rel="bookmark"><img width="110" height="75" src="http://digathanews.com/wp-content/uploads/2018/03/Kusaladhamma-Thero-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://digathanews.com/sri-sambodhi-viharaya-chief-venerable-daranagama-kusaladhamma-thero-demised/">Sri Sambodhi Viharaya Chief Venerable Daranagama Kusaladhamma Thero demised</a></h3>
			<span class="tie-date"><i class="fa fa-clock-o"></i>March 3, 2018</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://digathanews.com/fuel-price-revision-every-2-months/" rel="bookmark"><img width="110" height="75" src="http://digathanews.com/wp-content/uploads/2017/09/ioc-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://digathanews.com/fuel-price-revision-every-2-months/">Fuel price revision every 2 months</a></h3>
			<span class="tie-date"><i class="fa fa-clock-o"></i>May 10, 2018</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="posts-list-widget-4" class="footer-widget posts-list"><div class="footer-widget-top"><h4>Latest Posts		</h4></div>
						<div class="footer-widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="http://digathanews.com/historic-drive-by-saudi-woman-as-driving-ban-lifts/" rel="bookmark"><img width="110" height="75" src="http://digathanews.com/wp-content/uploads/2018/06/mAuFELiWJ2ztVpzl2pr7DtHbak8FZvGQB9qRIndF-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://digathanews.com/historic-drive-by-saudi-woman-as-driving-ban-lifts/">HISTORIC DRIVE BY SAUDI WOMAN AS DRIVING BAN LIFTS</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://digathanews.com/georgia-arrests-eight-sri-lankans-for-trying-to-illegally-cross-border/" rel="bookmark"><img width="110" height="75" src="http://digathanews.com/wp-content/uploads/2017/05/arrest-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://digathanews.com/georgia-arrests-eight-sri-lankans-for-trying-to-illegally-cross-border/">Georgia arrests eight Sri Lankans for trying to illegally cross border</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://digathanews.com/robotic-technology-needs-to-be-developed/" rel="bookmark"><img width="110" height="75" src="http://digathanews.com/wp-content/uploads/2018/06/inco_robots-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://digathanews.com/robotic-technology-needs-to-be-developed/">Robotic technology needs to be developed</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>7 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://digathanews.com/ag-prevents-austin-from-releasing-some-parts-of-bond-report/" rel="bookmark"><img width="110" height="75" src="http://digathanews.com/wp-content/uploads/2017/09/PPT-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://digathanews.com/ag-prevents-austin-from-releasing-some-parts-of-bond-report/">AG prevents Austin from releasing some parts of bond report</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>8 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://digathanews.com/no-political-bias-when-selecting-for-grama-shakthi-project-president/" rel="bookmark"><img width="110" height="75" src="http://digathanews.com/wp-content/uploads/2017/07/gosl-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://digathanews.com/no-political-bias-when-selecting-for-grama-shakthi-project-president/">No political bias when selecting for Grama Shakthi project – President</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>9 hours ago</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://digathanews.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/digathanews" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Youtube" href="http://www.youtube.com/user/TheDigathaNews" target="_blank"><i class="fa fa-youtube"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2018, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://digathanews.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://digathanews.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://digathanews.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://digathanews.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://digathanews.com/wp-content/themes/sahifa/js/search.js'></script>
</body>
</html>