<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://digathanews.com/xmlrpc.php" />
<title>Postal strike called off &#8211; Digatha news</title>
<meta property="og:title" content="Postal strike called off - Digatha news"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="The Joint Postal Unions stated that they will be concluding the three-day island-wide strike action,"/>
<meta property="og:url" content="http://digathanews.com/postal-strike-called-off/"/>
<meta property="og:site_name" content="Digatha news"/>
<meta property="og:image" content="http://digathanews.com/wp-content/uploads/2017/06/postal-1.jpg" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Digatha news &raquo; Feed" href="http://digathanews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Digatha news &raquo; Comments Feed" href="http://digathanews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Digatha news &raquo; Postal strike called off Comments Feed" href="http://digathanews.com/postal-strike-called-off/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/digathanews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-insta-style-css'  href='http://digathanews.com/wp-content/plugins/instanow/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='http://digathanews.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='http://digathanews.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://digathanews.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://digathanews.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tie_insta = {"ajaxurl":"http:\/\/digathanews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://digathanews.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://digathanews.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://digathanews.com/wp-content/plugins/taqyeem/js/tie.js'></script>
<link rel='https://api.w.org/' href='http://digathanews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://digathanews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://digathanews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Govt to seek foreign specialists assitance  on Uma Oya project' href='http://digathanews.com/govt-to-seek-foreign-specialists-assitance-on-uma-oya-project/' />
<link rel='next' title='Two more linked to Piliyandala shooting arrested' href='http://digathanews.com/two-more-linked-to-piliyandala-shooting-arrested/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://digathanews.com/postal-strike-called-off/" />
<link rel='shortlink' href='http://digathanews.com/?p=2120' />
<link rel="alternate" type="application/json+oembed" href="http://digathanews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdigathanews.com%2Fpostal-strike-called-off%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://digathanews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdigathanews.com%2Fpostal-strike-called-off%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://digathanews.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen">

</style>
<link rel="shortcut icon" href="http://digathanews.com/2017/wp-content/uploads/2017/05/favicon.ico" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://digathanews.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://digathanews.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://digathanews.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://digathanews.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://digathanews.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen">

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #ef3636;
}

.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#ef3636;
}

::-webkit-scrollbar-thumb{
	background-color:#ef3636 !important;
}

#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box {
	border-top-color: #ef3636;
}

.search-block:after {
	border-right-color:#ef3636;
}

body.rtl .search-block:after {
	border-left-color:#ef3636;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #ef3636;
}

.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #ef3636;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #ef3636;
	border-color: #ef3636;
}

#order_review,
#order_review_heading {
	border-color: #ef3636;
}


</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/digathanews.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/digathanews.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		</head>
<body id="top" class="post-template-default single single-post postid-2120 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://digathanews.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://digathanews.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/digathanews" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Youtube" href="http://www.youtube.com/user/TheDigathaNews" target="_blank"><i class="fa fa-youtube"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header center-logo">
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo">
			<h2>								<a title="Digatha news" href="http://digathanews.com/">
					<img src="http://digathanews.com/2017/wp-content/uploads/2017/05/Logo.jpg" alt="Digatha news"  /><strong>Digatha news </strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-home-menu" class="menu"><li id="menu-item-696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-696"><a href="http://digathanews.com/">HomePage</a></li>
<li id="menu-item-700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700"><a href="http://digathanews.com/category/politics/">POLITICS</a></li>
<li id="menu-item-698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-698"><a href="http://digathanews.com/category/business/">BUSINESS</a></li>
<li id="menu-item-1880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1880"><a href="http://digathanews.com/category/education/">EDUCATION</a></li>
<li id="menu-item-701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-701"><a href="http://digathanews.com/category/sports/">SPORTS</a></li>
<li id="menu-item-702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702"><a href="http://digathanews.com/category/technology/">TECHNOLOGY</a></li>
<li id="menu-item-703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-703"><a href="http://digathanews.com/category/world/">WORLD</a></li>
<li id="menu-item-697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-697"><a href="http://digathanews.com/category/art/">ART</a></li>
<li id="menu-item-699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-699"><a href="http://digathanews.com/category/health/">HEALTH</a></li>
</ul></div>										<a href="http://digathanews.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

		
	<div class="clear"></div>
	<div id="breaking-news" class="breaking-news">
		<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
		
					<ul>
					<li><a href="http://digathanews.com/sc-rejects-vasus-petition/" title="SC rejects Vasu&#8217;s petition">SC rejects Vasu&#8217;s petition</a></li>
					<li><a href="http://digathanews.com/udayangas-passport-suspended/" title="Udayanga&#8217;s passport suspended">Udayanga&#8217;s passport suspended</a></li>
					<li><a href="http://digathanews.com/paffrel-to-receive-mp-dual-citizen-list/" title="PAFFREL to receive MP dual citizen list">PAFFREL to receive MP dual citizen list</a></li>
					<li><a href="http://digathanews.com/cpc-trade-union-to-strike/" title="CPC trade union to strike">CPC trade union to strike</a></li>
					<li><a href="http://digathanews.com/anti-corruption-committee-sec-ceases-to-function-from-tomorrow/" title="Anti Corruption Committee Sec ceases to function ?">Anti Corruption Committee Sec ceases to function ?</a></li>
					<li><a href="http://digathanews.com/two-more-linked-to-piliyandala-shooting-arrested/" title="Two more linked to Piliyandala shooting arrested">Two more linked to Piliyandala shooting arrested</a></li>
					<li><a href="http://digathanews.com/postal-strike-called-off/" title="Postal strike called off">Postal strike called off</a></li>
					<li><a href="http://digathanews.com/govt-to-seek-foreign-specialists-assitance-on-uma-oya-project/" title="Govt to seek foreign specialists assitance  on Uma Oya project">Govt to seek foreign specialists assitance  on Uma Oya project</a></li>
					<li><a href="http://digathanews.com/rs-7-5-billion-loss-as-a-result-of-foreign-education/" title="RS 7.5 Billion loss as a result of foreign education">RS 7.5 Billion loss as a result of foreign education</a></li>
					<li><a href="http://digathanews.com/world-bank-recommends-faster-implementation-of-reforms/" title="World Bank recommends faster implementation of reforms">World Bank recommends faster implementation of reforms</a></li>
					</ul>
					
		
		<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
			                                                 
			function rotateTicker(){                                   
				if( i == tickerItems.length ){ i = 0; }                                                         
				tickerText = tickerItems[i];                              
				c = 0;                                                    
				typetext();                                               
				setTimeout( "rotateTicker()", 3500 );                     
				i++;                                                      
			}                                                           
					</script>
	</div> <!-- .breaking-news -->

	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://digathanews.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://digathanews.com/category/latest/">LATEST</a></span> <span class="delimiter">/</span> <span class="current">Postal strike called off</span></div>
		

		
		<article class="post-listing post-2120 post type-post status-publish format-standard has-post-thumbnail  category-latest" id="the-post">
			
			<div class="single-post-thumb">
			<img width="284" height="177" src="http://digathanews.com/wp-content/uploads/2017/06/postal-1.jpg" class="attachment-slider size-slider wp-post-image" alt="" />		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Postal strike called off</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://digathanews.com/author/neo/" title="">neo </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>8 hours ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://digathanews.com/category/latest/" rel="category tag">LATEST</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="http://digathanews.com/postal-strike-called-off/#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>23 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<p>The Joint Postal Unions stated that they will be concluding the three-day island-wide strike action, as feasible solutions have been put forward by the officials.</p>
<p>Upon holding discussions with the cabinet subcommittee and representatives of the union, members were able to agree on satisfactory solutions.</p>
<p>Kariyawasam stated that officials had promised to implement the recommendations put forward regarding the 6/2006 circular pertaining to the recruitment of staff to the Sri Lankan Postal service, which will be issued as a gazette notification in the future.</p>
<p>&nbsp;</p>
					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=http://digathanews.com/?p=2120" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=Postal+strike+called+off&url=http://digathanews.com/?p=2120" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=http://digathanews.com/?p=2120&amp;name=Postal+strike+called+off" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=http://digathanews.com/?p=2120&title=Postal+strike+called+off" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://digathanews.com/?p=2120&title=Postal+strike+called+off" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=http://digathanews.com/?p=2120&amp;description=Postal+strike+called+off&amp;media=http://digathanews.com/wp-content/uploads/2017/06/postal-1.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2017-06-30T10:40:33+00:00","datePublished":"2017-06-30T10:40:33+00:00","dateModified":"2017-06-30T08:28:51+00:00","headline":"Postal strike called off","name":"Postal strike called off","keywords":[],"url":"http:\/\/digathanews.com\/postal-strike-called-off\/","description":"The Joint Postal Unions stated that they will be concluding the three-day island-wide strike action, as feasible solutions have been put forward by the officials. Upon holding discussions with the cab","copyrightYear":"2017","publisher":{"@id":"#Publisher","@type":"Organization","name":"Digatha news","logo":{"@type":"ImageObject","url":"http:\/\/digathanews.com\/2017\/wp-content\/uploads\/2017\/05\/Logo.jpg"},"sameAs":["https:\/\/www.facebook.com\/digathanews","http:\/\/www.youtube.com\/user\/TheDigathaNews"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/digathanews.com\/postal-strike-called-off\/"},"author":{"@type":"Person","name":"neo","url":"http:\/\/digathanews.com\/author\/neo\/"},"articleSection":"LATEST","articleBody":"The Joint Postal Unions stated that they will be concluding the three-day island-wide strike action, as feasible solutions have been put forward by the officials.\r\n\r\nUpon holding discussions with the cabinet subcommittee and representatives of the union, members were able to agree on satisfactory solutions.\r\n\r\nKariyawasam stated that officials had promised to implement the recommendations put forward regarding the 6\/2006 circular pertaining to the recruitment of staff to the Sri Lankan Postal service, which will be issued as a gazette notification in the future.\r\n\r\n&nbsp;","image":{"@type":"ImageObject","url":"http:\/\/digathanews.com\/wp-content\/uploads\/2017\/06\/postal-1.jpg","width":696,"height":177}}</script>
		</article><!-- .post-listing -->
		

		
				<section id="author-box">
			<div class="block-head">
				<h3>About neo </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='http://1.gravatar.com/avatar/426011af65ccbd525d5c741d0cbf4296?s=90&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/426011af65ccbd525d5c741d0cbf4296?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</div><!-- #author-avatar -->
			<div class="author-description">
								</div><!-- #author-description -->
			<div class="author-social flat-social">
																																</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="http://digathanews.com/govt-to-seek-foreign-specialists-assitance-on-uma-oya-project/" rel="prev"><span>Previous</span> Govt to seek foreign specialists assitance  on Uma Oya project</a></div>
			<div class="post-next"><a href="http://digathanews.com/two-more-linked-to-piliyandala-shooting-arrested/" rel="next"><span>Next</span> Two more linked to Piliyandala shooting arrested</a></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item tie_thumb">
							
				<div class="post-thumbnail">
					<a href="http://digathanews.com/cpc-trade-union-to-strike/">
						<img width="310" height="157" src="http://digathanews.com/wp-content/uploads/2017/06/protest-310x157.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://digathanews.com/cpc-trade-union-to-strike/" rel="bookmark">CPC trade union to strike</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>6 hours ago</span></p>
			</div>
						<div class="related-item tie_thumb">
							
				<div class="post-thumbnail">
					<a href="http://digathanews.com/two-more-linked-to-piliyandala-shooting-arrested/">
						<img width="259" height="165" src="http://digathanews.com/wp-content/uploads/2017/05/arrest-259x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://digathanews.com/two-more-linked-to-piliyandala-shooting-arrested/" rel="bookmark">Two more linked to Piliyandala shooting arrested</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>8 hours ago</span></p>
			</div>
						<div class="related-item tie_thumb">
							
				<div class="post-thumbnail">
					<a href="http://digathanews.com/govt-to-seek-foreign-specialists-assitance-on-uma-oya-project/">
						<img width="310" height="165" src="http://digathanews.com/wp-content/uploads/2017/05/m-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://digathanews.com/govt-to-seek-foreign-specialists-assitance-on-uma-oya-project/" rel="bookmark">Govt to seek foreign specialists assitance  on Uma Oya project</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>9 hours ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post tie_thumb">
						
			<div class="post-thumbnail">
				<a href="http://digathanews.com/over-150-arrested-for-illegally-dumping-garbage/">
					<img width="259" height="165" src="http://digathanews.com/wp-content/uploads/2017/05/arrest-259x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://digathanews.com/over-150-arrested-for-illegally-dumping-garbage/" rel="bookmark">Over 150 arrested for illegally dumping garbage</a></h2>
			<p>Police and Army in a joint operation conducted in the Western Province have arrested 154 &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/postal-strike-called-off/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://digathanews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2120' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="text-html-widget-3" class="widget text-html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><p><a href="http://sinhala.digathanews.com/"><img src="http://digathanews.com/wp-content/uploads/2017/05/s.jpg" alt="Digatha News Sinhala" width="100%" height="38" /></a>


				</div><div class="clear"></div></div></div><!-- .widget /-->	<div class="widget" id="tabbed-widget">
		<div class="widget-container">
			<div class="widget-top">
				<ul class="tabs posts-taps">
				<li class="tabs"><a href="#tab2">Recent</a></li><li class="tabs"><a href="#tab1">Popular</a></li><li class="tabs"><a href="#tab3">Comments</a></li><li class="tabs"><a href="#tab4">Tags</a></li>				</ul>
			</div>

						<div id="tab2" class="tabs-wrap">
				<ul>
							<li class="tie_thumb">
							<div class="post-thumbnail">
					<a href="http://digathanews.com/sc-rejects-vasus-petition/" rel="bookmark"><img width="110" height="75" src="http://digathanews.com/wp-content/uploads/2017/06/vasu-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://digathanews.com/sc-rejects-vasus-petition/">SC rejects Vasu&#8217;s petition</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 hours ago</span>		</li>
				<li class="tie_thumb">
							<div class="post-thumbnail">
					<a href="http://digathanews.com/udayangas-passport-suspended/" rel="bookmark"><img width="110" height="75" src="http://digathanews.com/wp-content/uploads/2017/05/judge-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://digathanews.com/udayangas-passport-suspended/">Udayanga&#8217;s passport suspended</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>4 hours ago</span>		</li>
				<li class="tie_thumb">
							<div class="post-thumbnail">
					<a href="http://digathanews.com/paffrel-to-receive-mp-dual-citizen-list/" rel="bookmark"><img width="110" height="75" src="http://digathanews.com/wp-content/uploads/2017/05/parliament-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://digathanews.com/paffrel-to-receive-mp-dual-citizen-list/">PAFFREL to receive MP dual citizen list</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>4 hours ago</span>		</li>
				<li class="tie_thumb">
							<div class="post-thumbnail">
					<a href="http://digathanews.com/cpc-trade-union-to-strike/" rel="bookmark"><img width="110" height="75" src="http://digathanews.com/wp-content/uploads/2017/06/protest-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://digathanews.com/cpc-trade-union-to-strike/">CPC trade union to strike</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>6 hours ago</span>		</li>
				<li class="tie_thumb">
							<div class="post-thumbnail">
					<a href="http://digathanews.com/anti-corruption-committee-sec-ceases-to-function-from-tomorrow/" rel="bookmark"><img width="110" height="75" src="http://digathanews.com/wp-content/uploads/2017/06/Corruption-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://digathanews.com/anti-corruption-committee-sec-ceases-to-function-from-tomorrow/">Anti Corruption Committee Sec ceases to function ?</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>7 hours ago</span>		</li>
						</ul>
			</div>
						<div id="tab1" class="tabs-wrap">
				<ul>
								<li class="tie_thumb">
							<div class="post-thumbnail">
					<a href="http://digathanews.com/sc-rejects-vasus-petition/" title="SC rejects Vasu&#8217;s petition" rel="bookmark"><img width="110" height="75" src="http://digathanews.com/wp-content/uploads/2017/06/vasu-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://digathanews.com/sc-rejects-vasus-petition/">SC rejects Vasu&#8217;s petition</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>3 hours ago</span>							</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://digathanews.com/mathews-to-captain-icc-champions-trophy-2017/" title="Mathews to Captain ICC Champions trophy 2017" rel="bookmark"><img width="110" height="75" src="http://digathanews.com/wp-content/uploads/2017/05/mat-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://digathanews.com/mathews-to-captain-icc-champions-trophy-2017/">Mathews to Captain ICC Champions trophy 2017</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>May 9, 2017</span>							</li>
				<li >
							<h3><a href="http://digathanews.com/european-parliament-endorsing-gsp-to-sri-lanka-is-a-vote-of-confidence/">European Parliament endorsing GSP+ to Sri Lanka is a vote of confidence</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>May 9, 2017</span>							</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://digathanews.com/spiritual-guidance-needed-to-create-peace-and-harmony/" title="Spiritual guidance needed to create peace and harmony" rel="bookmark"><img width="110" height="75" src="http://digathanews.com/wp-content/uploads/2017/05/m-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://digathanews.com/spiritual-guidance-needed-to-create-peace-and-harmony/">Spiritual guidance needed to create peace and harmony</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>May 9, 2017</span>							</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://digathanews.com/govt-docs-to-launch-indefinite-strike/" title="Govt. docs to launch indefinite strike" rel="bookmark"><img width="110" height="75" src="http://digathanews.com/wp-content/uploads/2017/05/gmoa-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://digathanews.com/govt-docs-to-launch-indefinite-strike/">Govt. docs to launch indefinite strike</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>May 9, 2017</span>							</li>
					</ul>
			</div>
						<div id="tab3" class="tabs-wrap">
				<ul>
									</ul>
			</div>
						<div id="tab4" class="tabs-wrap tagcloud">
							</div>
			
		</div>
	</div><!-- .widget /-->
<div id="facebook-widget-3" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/digathanews&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /-->			<div class="widget social-icons-widget">
					<div class="social-icons social-colored">
		<a class="ttip-none" title="Rss" href="http://digathanews.com/feed/" ><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/digathanews" ><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Youtube" href="http://www.youtube.com/user/TheDigathaNews" ><i class="fa fa-youtube"></i></a>
			</div>

			</div>
				<div id="ads300_250-widget-2" class="e3lan-widget-content e3lan300-250">
							</div>
	<div id="youtube-widget-2" class="widget youtube-widget"><div class="widget-top"><h4>Subscribe to our Channel		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="youtube-box">
			<iframe id="fr" src="http://www.youtube.com/subscribe_widget?p=TheDigathaNews" style="overflow: hidden; height: 105px; border: 0; width: 100%;" scrolling="no" frameBorder="0"></iframe></div>
	</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-4c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="posts-list-widget-2" class="footer-widget posts-list"><div class="footer-widget-top"><h4>Popular Posts		</h4></div>
						<div class="footer-widget-container">				<ul>
								<li class="tie_thumb">
							<div class="post-thumbnail">
					<a href="http://digathanews.com/sc-rejects-vasus-petition/" title="SC rejects Vasu&#8217;s petition" rel="bookmark"><img width="110" height="75" src="http://digathanews.com/wp-content/uploads/2017/06/vasu-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://digathanews.com/sc-rejects-vasus-petition/">SC rejects Vasu&#8217;s petition</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>3 hours ago</span>							</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://digathanews.com/mathews-to-captain-icc-champions-trophy-2017/" title="Mathews to Captain ICC Champions trophy 2017" rel="bookmark"><img width="110" height="75" src="http://digathanews.com/wp-content/uploads/2017/05/mat-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://digathanews.com/mathews-to-captain-icc-champions-trophy-2017/">Mathews to Captain ICC Champions trophy 2017</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>May 9, 2017</span>							</li>
				<li >
							<h3><a href="http://digathanews.com/european-parliament-endorsing-gsp-to-sri-lanka-is-a-vote-of-confidence/">European Parliament endorsing GSP+ to Sri Lanka is a vote of confidence</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>May 9, 2017</span>							</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://digathanews.com/spiritual-guidance-needed-to-create-peace-and-harmony/" title="Spiritual guidance needed to create peace and harmony" rel="bookmark"><img width="110" height="75" src="http://digathanews.com/wp-content/uploads/2017/05/m-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://digathanews.com/spiritual-guidance-needed-to-create-peace-and-harmony/">Spiritual guidance needed to create peace and harmony</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>May 9, 2017</span>							</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://digathanews.com/govt-docs-to-launch-indefinite-strike/" title="Govt. docs to launch indefinite strike" rel="bookmark"><img width="110" height="75" src="http://digathanews.com/wp-content/uploads/2017/05/gmoa-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://digathanews.com/govt-docs-to-launch-indefinite-strike/">Govt. docs to launch indefinite strike</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>May 9, 2017</span>							</li>
					</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="posts-list-widget-3" class="footer-widget posts-list"><div class="footer-widget-top"><h4>Random Posts		</h4></div>
						<div class="footer-widget-container">				<ul>
							<li class="tie_thumb">
							<div class="post-thumbnail">
					<a href="http://digathanews.com/prime-minister-leaves-for-u-s-on-a-private-visit/" rel="bookmark"><img width="110" height="75" src="http://digathanews.com/wp-content/uploads/2017/05/ranil-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://digathanews.com/prime-minister-leaves-for-u-s-on-a-private-visit/">Prime Minister leaves for U.S. on a private visit</a></h3>
			<span class="tie-date"><i class="fa fa-clock-o"></i>May 31, 2017</span>		</li>
				<li class="tie_thumb">
							<div class="post-thumbnail">
					<a href="http://digathanews.com/srilankan-says-recruited-only-126/" rel="bookmark"><img width="110" height="75" src="http://digathanews.com/wp-content/uploads/2017/06/srilanka-air-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://digathanews.com/srilankan-says-recruited-only-126/">SriLankan says recruited only 126</a></h3>
			<span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>		</li>
				<li class="tie_thumb">
							<div class="post-thumbnail">
					<a href="http://digathanews.com/speaker-expects-bi-partisan-support-to-pass-new-standing-orders/" rel="bookmark"><img width="110" height="75" src="http://digathanews.com/wp-content/uploads/2017/06/karu-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://digathanews.com/speaker-expects-bi-partisan-support-to-pass-new-standing-orders/">Speaker expects bi-partisan support to pass new standing orders</a></h3>
			<span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
				<li class="tie_thumb">
							<div class="post-thumbnail">
					<a href="http://digathanews.com/youth-arrested-possession-of-a-valuable-ruby/" rel="bookmark"><img width="110" height="75" src="http://digathanews.com/wp-content/uploads/2017/05/arrest-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://digathanews.com/youth-arrested-possession-of-a-valuable-ruby/">Youth arrested possession of a valuable Ruby</a></h3>
			<span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
				<li class="tie_thumb">
							<div class="post-thumbnail">
					<a href="http://digathanews.com/almanac-case-against-basil-postponed/" rel="bookmark"><img width="110" height="75" src="http://digathanews.com/wp-content/uploads/2017/05/basil-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://digathanews.com/almanac-case-against-basil-postponed/">Almanac case against Basil postponed</a></h3>
			<span class="tie-date"><i class="fa fa-clock-o"></i>May 25, 2017</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="posts-list-widget-4" class="footer-widget posts-list"><div class="footer-widget-top"><h4>Latest Posts		</h4></div>
						<div class="footer-widget-container">				<ul>
							<li class="tie_thumb">
							<div class="post-thumbnail">
					<a href="http://digathanews.com/sc-rejects-vasus-petition/" rel="bookmark"><img width="110" height="75" src="http://digathanews.com/wp-content/uploads/2017/06/vasu-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://digathanews.com/sc-rejects-vasus-petition/">SC rejects Vasu&#8217;s petition</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 hours ago</span>		</li>
				<li class="tie_thumb">
							<div class="post-thumbnail">
					<a href="http://digathanews.com/udayangas-passport-suspended/" rel="bookmark"><img width="110" height="75" src="http://digathanews.com/wp-content/uploads/2017/05/judge-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://digathanews.com/udayangas-passport-suspended/">Udayanga&#8217;s passport suspended</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>4 hours ago</span>		</li>
				<li class="tie_thumb">
							<div class="post-thumbnail">
					<a href="http://digathanews.com/paffrel-to-receive-mp-dual-citizen-list/" rel="bookmark"><img width="110" height="75" src="http://digathanews.com/wp-content/uploads/2017/05/parliament-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://digathanews.com/paffrel-to-receive-mp-dual-citizen-list/">PAFFREL to receive MP dual citizen list</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>4 hours ago</span>		</li>
				<li class="tie_thumb">
							<div class="post-thumbnail">
					<a href="http://digathanews.com/cpc-trade-union-to-strike/" rel="bookmark"><img width="110" height="75" src="http://digathanews.com/wp-content/uploads/2017/06/protest-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://digathanews.com/cpc-trade-union-to-strike/">CPC trade union to strike</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>6 hours ago</span>		</li>
				<li class="tie_thumb">
							<div class="post-thumbnail">
					<a href="http://digathanews.com/anti-corruption-committee-sec-ceases-to-function-from-tomorrow/" rel="bookmark"><img width="110" height="75" src="http://digathanews.com/wp-content/uploads/2017/06/Corruption-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://digathanews.com/anti-corruption-committee-sec-ceases-to-function-from-tomorrow/">Anti Corruption Committee Sec ceases to function ?</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>7 hours ago</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://digathanews.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/digathanews" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Youtube" href="http://www.youtube.com/user/TheDigathaNews" target="_blank"><i class="fa fa-youtube"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2017, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://digathanews.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://digathanews.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://digathanews.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://digathanews.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://digathanews.com/wp-content/themes/sahifa/js/search.js'></script>
</body>
</html>