<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>Development (Special Provisions) draft bill expected in February | Digatha News</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://digathanews.com/xmlrpc.php" />
<meta property="og:title" content="Development (Special Provisions) draft bill expected in February"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="
	The Development (Special Provisions) draft bill is expected to be presented to the Parliament in ..."/>
<meta property="og:url" content="http://digathanews.com/development-special-provisions-draft-bill-expected-in-february/"/>
<meta property="og:site_name" content="Digatha News"/>
<meta property="og:image" content="http://digathanews.com/wp-content/uploads/2015/09/malik.jpg" />
<meta property="og:image" content="http://digathanews.com/wp-content/uploads/2015/09/malik-300x170.jpg"/><link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel="alternate" type="application/rss+xml" title="Digatha News &raquo; Feed" href="http://digathanews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Digatha News &raquo; Comments Feed" href="http://digathanews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Digatha News &raquo; Development (Special Provisions) draft bill expected in February Comments Feed" href="http://digathanews.com/development-special-provisions-draft-bill-expected-in-february/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/digathanews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.5"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='opinionstage-style-css'  href='http://digathanews.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-style-common.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-font-style-css'  href='http://digathanews.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-font.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='archives-cal-twentyfourteen-css'  href='http://digathanews.com/wp-content/plugins/archives-calendar-widget/themes/twentyfourteen.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='hupso_css-css'  href='http://digathanews.com/wp-content/plugins/hupso-share-buttons-for-twitter-facebook-google/style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpcloudy-css'  href='http://digathanews.com/wp-content/plugins/wp-cloudy/css/wpcloudy.min.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://digathanews.com/wp-content/themes/sahifa/style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700&#038;ver=4.4.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
window.CKEDITOR_BASEPATH = "http://digathanews.com/wp-content/plugins/ckeditor-for-wordpress/ckeditor/";
var ckeditorSettings = { "textarea_id": "comment", "pluginPath": "http:\/\/digathanews.com\/wp-content\/plugins\/ckeditor-for-wordpress\/", "autostart": true, "excerpt_state": false, "qtransEnabled": false, "outputFormat": { "indent": true, "breakBeforeOpen": true, "breakAfterOpen": true, "breakBeforeClose": true, "breakAfterClose": true }, "configuration": { "height": "160px", "skin": "moono", "scayt_autoStartup": false, "entities": true, "entities_greek": true, "entities_latin": true, "toolbar": "WordpressBasic", "templates_files": [ "http:\/\/digathanews.com\/wp-content\/plugins\/ckeditor-for-wordpress\/ckeditor.templates.js" ], "stylesCombo_stylesSet": "wordpress:http:\/\/digathanews.com\/wp-content\/plugins\/ckeditor-for-wordpress\/ckeditor.styles.js", "allowedContent": true, "customConfig": "http:\/\/digathanews.com\/wp-content\/plugins\/ckeditor-for-wordpress\/ckeditor.config.js" }, "externalPlugins": [  ], "additionalButtons": [  ] }
/* ]]> */
</script><style type="text/css">
			#content table.cke_editor { margin:0; }
			#content table.cke_editor tr td { padding:0;border:0; }
		</style><script type='text/javascript' src='http://digathanews.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://digathanews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://digathanews.com/wp-content/plugins/archives-calendar-widget/admin/js/jquery.archivesCW.min.js?ver=1.0.5'></script>
<script type='text/javascript' src='http://digathanews.com/wp-content/plugins/ckeditor-for-wordpress/ckeditor/ckeditor.js?t=F7J8&#038;ver=4.5.3.3'></script>
<script type='text/javascript' src='http://digathanews.com/wp-content/plugins/ckeditor-for-wordpress/includes/ckeditor.utils.js?t=F7J8&#038;ver=4.5.3.3'></script>
<script type='text/javascript' src='http://digathanews.com/wp-content/plugins/ckeditor-for-wordpress/includes/ckeditor.comment-reply.js?ver=20100901'></script>
<link rel='https://api.w.org/' href='http://digathanews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://digathanews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://digathanews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='National Integration and Reconciliation Week to improve peace and harmony' href='http://digathanews.com/national-integration-and-reconciliation-week-to-improve-peace-and-harmony/' />
<link rel='next' title='PM orders to cancel selling 13 million Bank of Ceylon held Seylan Bank shares' href='http://digathanews.com/pm-orders-to-cancel-selling-13-million-bank-of-ceylon-held-seylan-bank-shares-2/' />
<meta name="generator" content="WordPress 4.4.5" />
<link rel="canonical" href="http://digathanews.com/development-special-provisions-draft-bill-expected-in-february/" />
<link rel='shortlink' href='http://digathanews.com/?p=28214' />
<link rel="alternate" type="application/json+oembed" href="http://digathanews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdigathanews.com%2Fdevelopment-special-provisions-draft-bill-expected-in-february%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://digathanews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdigathanews.com%2Fdevelopment-special-provisions-draft-bill-expected-in-february%2F&#038;format=xml" />
<script type="text/javascript">
	jQuery(document).ready(function($){
	$('.calendar-archives').archivesCW();
});
</script><meta name="google-site-verification" content="1yTHATH2wfgiYf_gwl7TDKw-v4DMa40kyahyZRmkUHM" /><link rel="shortcut icon" href="http://digathanews.com/wp-content/uploads/2014/08/favicon.ico" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://digathanews.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://digathanews.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://digathanews.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://digathanews.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://digathanews.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"http://digathanews.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />

<style type="text/css" media="screen"> 
::-webkit-scrollbar {width: 8px; height:8px; }
	#main-nav,.cat-box-content,#sidebar .widget-container,.post-listing {border-bottom-color: #ef3636;}
	.search-block .search-button,
	#topcontrol,
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.share-post span.share-text,
	.flex-control-paging li a.flex-active,
	.ei-slider-thumbs li.ei-slider-element,
	.review-percentage .review-item span span,.review-final-score ,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle  {
		background-color:#ef3636 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#ef3636 !important;}
	footer#theme-footer, .top-nav, .top-nav ul li.current-menu-item:after,#main-nav ul li.mega-menu .mega-menu-block, #main-nav ul ul {border-top-color: #ef3636;}
	.search-block:after {border-right-color:#ef3636;}
	#main-nav ul > li.parent-list:hover > a:after{border-color:transparent transparent #ef3636;}

header#theme-header {background: url('http://digathanews.com/new/wp-content/uploads/2014/09/background.jpg')     !important;}
footer#theme-footer {background:#000000     ;}

</style> 

<meta property="og:site_name" content="Digatha News" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="961139813901098" />
<meta property="og:url" content="http://digathanews.com/development-special-provisions-draft-bill-expected-in-february/" />
<meta property="og:title" content="Development (Special Provisions) draft bill expected in February" />
<meta property="og:description" content="The Development (Special Provisions) draft bill is expected to be presented to the Parliament in February 2017, Minister of Development Strategies and International Trade Malik Samarawickrama said. &nbsp;He said that the bill will help expedite the approval process of Foreign Direct Investments (FDI) into the country without any administrative delays. &nbsp;The Bill, published in the&hellip;" />
<meta property="article:published_time" content="2016-12-22T05:10:04+00:00" />
<meta property="article:modified_time" content="2016-12-22T01:51:53+00:00" />
<meta property="article:author" content="http://digathanews.com/author/neyo/" />
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="2dfae61f9ac660a78dd6261f17bee943"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20161208_000714">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</script></head>
<body id="top" class="single single-post postid-28214 single-format-standard">
	<div class="background-cover"></div>
			<header id="theme-header" class="theme-header center-logo">
						<div class="top-nav">
							<span class="today-date">Thursday ,  22  December 2016</span>					
				
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://digathanews.com/">
							<button class="search-button" type="submit" value="Search"></button>	
							<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
						</form>
					</div><!-- .search-block /-->
		
	
			</div><!-- .top-menu /-->
			
		<div class="header-content">
			<div class="logo">
			<h2>								<a title="Digatha News" href="http://digathanews.com/">
					<img src="http://digathanews.com/wp-content/uploads/2014/08/Logo.jpg" alt="Digatha News" /><strong>Digatha News </strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
		</div>	
													<nav id="main-nav">
				<div class="container">
					<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-6" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="http://digathanews.com/">HOME</a></li>
<li id="menu-item-392" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://digathanews.com/category/politics/">POLITICS</a></li>
<li id="menu-item-388" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://digathanews.com/category/business/">BUSINESS</a></li>
<li id="menu-item-393" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://digathanews.com/category/sports/">SPORTS</a></li>
<li id="menu-item-394" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://digathanews.com/category/technology/">TECHNOLOGY</a></li>
<li id="menu-item-395" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://digathanews.com/category/world/">WORLD</a></li>
<li id="menu-item-509" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://digathanews.com/category/education/">EDUCATION</a></li>
<li id="menu-item-546" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://digathanews.com/category/art/">ART</a></li>
<li id="menu-item-510" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://digathanews.com/category/health/">HEALTH</a></li>
<li id="menu-item-391" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://digathanews.com/category/opinion/">OPINION</a></li>
</ul></div>									</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	<div class="breaking-news">
		<span>Breaking News</span>
				
					<ul>
							<li><a href="http://digathanews.com/former-sltb-chairman-further-remanded/" title="Former SLTB Chairman further remanded">Former SLTB Chairman further remanded</a></li>
							<li><a href="http://digathanews.com/cope-chairman-wants-a-debate-on-the-bond-issue/" title="COPE Chairman wants a debate on the bond issue">COPE Chairman wants a debate on the bond issue</a></li>
							<li><a href="http://digathanews.com/defence-secretary-sends-letter-of-demand-to-prof-wijesooriya/" title="Defence Secretary sends letter of demand to Prof. Wijesooriya">Defence Secretary sends letter of demand to Prof. Wijesooriya</a></li>
							<li><a href="http://digathanews.com/government-committed-to-look-after-war-heroes/" title="Government committed to look after war heroes">Government committed to look after war heroes</a></li>
							<li><a href="http://digathanews.com/pm-orders-to-cancel-selling-13-million-bank-of-ceylon-held-seylan-bank-shares-2/" title="PM orders to cancel selling 13 million Bank of Ceylon held Seylan Bank shares">PM orders to cancel selling 13 million Bank of Ceylon held Seylan Bank shares</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
		</script>
	</div> <!-- .breaking-news -->
	
	<div id="main-content" class="container">
	<div class="content">
				
	
		
				
				
						
		<article class="post-listing post-28214 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tie_thumb">
					<div class="single-post-thumb">
			<img width="300" height="170" src="http://digathanews.com/wp-content/uploads/2015/09/malik.jpg" class="attachment-slider size-slider" alt="Development (Special Provisions) draft bill expected in February" title="Development (Special Provisions) draft bill expected in February" />		</div>
		
		

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Development (Special Provisions) draft bill expected in February</span></h1>

				
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share !</span>
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>			
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://digathanews.com/development-special-provisions-draft-bill-expected-in-february/" data-text="Development (Special Provisions) draft bill expected in February" data-via="" data-lang="en">tweet</a></li>
				<li>
			<div class="fb-like" data-href="http://digathanews.com/development-special-provisions-draft-bill-expected-in-february/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://digathanews.com/development-special-provisions-draft-bill-expected-in-february/"></div>
		</li>
					<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://digathanews.com/development-special-provisions-draft-bill-expected-in-february/" data-counter="right"></script></li>
			</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->					
					<p style="text-align: justify;">
	<span style="font-family:georgia,serif;"><span style="font-size:14px;">The Development (Special Provisions) draft bill is expected to be presented to the Parliament in February 2017, Minister of Development Strategies and International Trade Malik Samarawickrama said.</span></span>
</p>
<p style="text-align: justify;">
	<span style="font-family:georgia,serif;"><span style="font-size:14px;">&nbsp;He said that the bill will help expedite the approval process of Foreign Direct Investments (FDI) into the country without any administrative delays.</span></span>
</p>
<p style="text-align: justify;">
	<span style="font-family:georgia,serif;"><span style="font-size:14px;">&nbsp;The Bill, published in the gazette on the orders of Prime Minister Ranil Wickremesinghe, who is also the Minister for National Policies and Economic Affairs, has come in for criticism from the Opposition for seeking to create an all too powerful ministry, amidst fear it would supersede the powers of the provincial authorities.&nbsp;</span></span></p>
<div style="padding-bottom:20px; padding-top:10px;" class="hupso-share-buttons"><!-- Hupso Share Buttons - http://www.hupso.com/share/ --><a class="hupso_toolbar" href="http://www.hupso.com/share/"><img src="http://static.hupso.com/share/buttons/share-medium.png" style="border:0px; padding-top:5px; float:left;" alt="Share Button"/></a><script type="text/javascript">var hupso_services_t=new Array("Twitter","Facebook","Google Plus","Pinterest","Linkedin","StumbleUpon","Digg","Reddit","Bebo","Delicious");var hupso_background_t="#EAF4FF";var hupso_border_t="#66CCFF";var hupso_toolbar_size_t="medium";var hupso_image_folder_url = "";var hupso_url_t="";var hupso_title_t="Development (Special Provisions) draft bill expected in February";</script><script type="text/javascript" src="http://static.hupso.com/share/js/share_toolbar.js"></script><!-- Hupso Share Buttons --></div><p></p>										
					
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2016-12-22</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://digathanews.com/author/neyo/" title="Posts by neyo" rel="author">neyo</a></strong></div>
								
				
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
				
		
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item tie_thumb">
							
				<div class="post-thumbnail">
					<a href="http://digathanews.com/government-committed-to-look-after-war-heroes/" title="Permalink to Government committed to look after war heroes" rel="bookmark">
						<img width="272" height="125" src="http://digathanews.com/wp-content/uploads/2016/02/mai2-272x125.jpg" class="attachment-tie-medium size-tie-medium" alt="Government committed to look after war heroes" title="Government committed to look after war heroes" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://digathanews.com/government-committed-to-look-after-war-heroes/" title="Permalink to Government committed to look after war heroes" rel="bookmark">Government committed to look after war heroes</a></h3>
				<p class="post-meta"><span>December 22, 2016</span></p>
			</div>
						<div class="related-item tie_thumb">
							
				<div class="post-thumbnail">
					<a href="http://digathanews.com/pm-orders-to-cancel-selling-13-million-bank-of-ceylon-held-seylan-bank-shares-2/" title="Permalink to PM orders to cancel selling 13 million Bank of Ceylon held Seylan Bank shares" rel="bookmark">
						<img width="272" height="125" src="http://digathanews.com/wp-content/uploads/2015/11/cse-272x125.jpg" class="attachment-tie-medium size-tie-medium" alt="PM orders to cancel selling 13 million Bank of Ceylon held Seylan Bank shares" title="PM orders to cancel selling 13 million Bank of Ceylon held Seylan Bank shares" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://digathanews.com/pm-orders-to-cancel-selling-13-million-bank-of-ceylon-held-seylan-bank-shares-2/" title="Permalink to PM orders to cancel selling 13 million Bank of Ceylon held Seylan Bank shares" rel="bookmark">PM orders to cancel selling 13 million Bank of Ceylon held Seylan Bank shares</a></h3>
				<p class="post-meta"><span>December 22, 2016</span></p>
			</div>
						<div class="related-item tie_thumb">
							
				<div class="post-thumbnail">
					<a href="http://digathanews.com/national-integration-and-reconciliation-week-to-improve-peace-and-harmony/" title="Permalink to National Integration and Reconciliation Week to improve peace and harmony" rel="bookmark">
						<img width="272" height="125" src="http://digathanews.com/wp-content/uploads/2014/10/gov-272x125.jpg" class="attachment-tie-medium size-tie-medium" alt="National Integration and Reconciliation Week to improve peace and harmony" title="National Integration and Reconciliation Week to improve peace and harmony" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://digathanews.com/national-integration-and-reconciliation-week-to-improve-peace-and-harmony/" title="Permalink to National Integration and Reconciliation Week to improve peace and harmony" rel="bookmark">National Integration and Reconciliation Week to improve peace and harmony</a></h3>
				<p class="post-meta"><span>December 22, 2016</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
				<div id="comments">



				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/development-special-provisions-draft-bill-expected-in-february/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://digathanews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8"  aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='28214' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
	
	</div><!-- .content -->
<aside id="sidebar">
			<div id="text-html-widget-4" class="text-html-box" >
			<p><a href="http://sinhala.digathanews.com/"><img src="http://digathanews.com/wp-content/uploads/2014/09/sinhala.jpg" alt="Digatha News Sinhala" width="100" height="38" /></a>
  <a href="http://www.cse.lk/home.do"><img src="http://digathanews.com/wp-content/uploads/2014/09/CSE.jpg" alt="Colombo Stock Exchange" width="100" height="38" /></a>
  <a href="http://www.cbsl.gov.lk/htm/english/_cei/er/e_1.asp"><img src="http://digathanews.com/wp-content/uploads/2014/09/Exchange-Rates.jpg" alt="Exchange Rates " width="100" height="38" /></a></p>			</div>
		<div id="facebook-widget-1" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/digathanews&amp;width=300&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /-->		<div class="widget widget-counter col2">
			<ul>
							<li class="rss-subscribers">
					<a href="http://digathanews.com/new/feed/" target="_blank" >
						<strong class="tieicon-rss"></strong>
						<span>Subscribe</span>
						<small>To RSS Feed</small>
					</a>
				</li>
																<li class="youtube-subs">
					<a href="http://www.youtube.com/user/TheDigathaNews" target="_blank" >
						<strong class="tieicon-youtube"></strong>
						<span>3</span>
						<small>Subscribers</small>
					</a>
				</li>
													
						
			</ul>
		</div>
		
	<div id="text-html-widget-3" class="widget text-html"><div class="widget-top"><h4>Sri Lanka Weather</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><div id="wpc-weather-id-439" class="wpc-weather-id" data_id="439" data_map="" data_detect_geolocation="" data_manual_geolocation="" data_wpc_lat="" data_wpc_lon="" data_wpc_city_id="" data_wpc_city_name="" data_custom_font=""></div>
				</div><div class="clear"></div></div></div><!-- .widget /--></aside>	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="posts-list-widget-1" class="footer-widget posts-list"><div class="footer-widget-top"><h4>MOST READ ARTICLES		</h4></div>
						<div class="footer-widget-container">				<ul>
								<li class="tie_thumb">
						
				<div class="post-thumbnail">
					<a href="http://digathanews.com/dont-politicize-temporalities-act-daya-gamage/" title="Permalink to Don’t politicize temporalities act – Daya Gamage" rel="bookmark"><img width="55" height="55" src="http://digathanews.com/wp-content/uploads/2014/08/templ-55x55.jpg" class="attachment-tie-small size-tie-small" alt="Don’t politicize temporalities act – Daya Gamage" title="Don’t politicize temporalities act – Daya Gamage" srcset="http://digathanews.com/wp-content/uploads/2014/08/templ-150x150.jpg 150w, http://digathanews.com/wp-content/uploads/2014/08/templ-55x55.jpg 55w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://digathanews.com/dont-politicize-temporalities-act-daya-gamage/" title="Don’t politicize temporalities act – Daya Gamage">Don’t politicize temporalities act – Daya Gamage</a></h3>
				 <span class="date"><span>August 25, 2014</span></span>
			</li>
				<li class="tie_thumb">
						
				<div class="post-thumbnail">
					<a href="http://digathanews.com/irfan-is-one-of-the-best-numismatics-in-lanka/" title="Permalink to Irfan is one of the best numismatics in Lanka" rel="bookmark"><img width="55" height="55" src="http://digathanews.com/wp-content/uploads/2014/09/27-NS-50-55x55.jpg" class="attachment-tie-small size-tie-small" alt="Irfan is one of the best numismatics in Lanka" title="Irfan is one of the best numismatics in Lanka" srcset="http://digathanews.com/wp-content/uploads/2014/09/27-NS-50-150x150.jpg 150w, http://digathanews.com/wp-content/uploads/2014/09/27-NS-50-55x55.jpg 55w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://digathanews.com/irfan-is-one-of-the-best-numismatics-in-lanka/" title="Irfan is one of the best numismatics in Lanka">Irfan is one of the best numismatics in Lanka</a></h3>
				 <span class="date"><span>September 25, 2014</span></span>
			</li>
				<li class="tie_lightbox">
						
				<div class="post-thumbnail">
					<a href="http://digathanews.com/ministry-says-no-threat-to-upul-jayasuriya/" title="Permalink to Ministry says no threat to Upul Jayasuriya" rel="bookmark"><img width="55" height="55" src="http://digathanews.com/wp-content/uploads/2014/08/basl-55x55.jpg" class="attachment-tie-small size-tie-small" alt="Ministry says no threat to Upul Jayasuriya" title="Ministry says no threat to Upul Jayasuriya" srcset="http://digathanews.com/wp-content/uploads/2014/08/basl-150x150.jpg 150w, http://digathanews.com/wp-content/uploads/2014/08/basl-55x55.jpg 55w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://digathanews.com/ministry-says-no-threat-to-upul-jayasuriya/" title="Ministry says no threat to Upul Jayasuriya">Ministry says no threat to Upul Jayasuriya</a></h3>
				 <span class="date"><span>August 25, 2014</span></span>
			</li>
				<li class="tie_thumb">
						
				<div class="post-thumbnail">
					<a href="http://digathanews.com/damana-people-affected-by-strong-winds-helpless/" title="Permalink to Damana people affected by strong winds helpless" rel="bookmark"><img width="55" height="55" src="http://digathanews.com/wp-content/uploads/2014/08/sul1-55x55.jpg" class="attachment-tie-small size-tie-small" alt="Damana people affected by strong winds helpless" title="Damana people affected by strong winds helpless" srcset="http://digathanews.com/wp-content/uploads/2014/08/sul1-150x150.jpg 150w, http://digathanews.com/wp-content/uploads/2014/08/sul1-55x55.jpg 55w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://digathanews.com/damana-people-affected-by-strong-winds-helpless/" title="Damana people affected by strong winds helpless">Damana people affected by strong winds helpless</a></h3>
				 <span class="date"><span>August 27, 2014</span></span>
			</li>
				<li class="tie_thumb">
							<h3><a href="http://digathanews.com/pc-remanded-for-trying-to-shoot-his-oic/" title="PC remanded for trying to shoot his OIC">PC remanded for trying to shoot his OIC</a></h3>
				 <span class="date"><span>August 27, 2014</span></span>
			</li>
		
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="posts-list-widget-2" class="footer-widget posts-list"><div class="footer-widget-top"><h4>RANDOM ARTICLES		</h4></div>
						<div class="footer-widget-container">				<ul>
					<li class="tie_thumb">
				
		<div class="post-thumbnail">
			<a href="http://digathanews.com/cse-achieves-historic-benchmark/" title="Permalink to CSE achieves historic benchmark" rel="bookmark"><img width="55" height="55" src="http://digathanews.com/wp-content/uploads/2014/09/CSE1-55x55.jpg" class="attachment-tie-small size-tie-small" alt="CSE achieves historic benchmark" title="CSE achieves historic benchmark" srcset="http://digathanews.com/wp-content/uploads/2014/09/CSE1-150x150.jpg 150w, http://digathanews.com/wp-content/uploads/2014/09/CSE1-55x55.jpg 55w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://digathanews.com/cse-achieves-historic-benchmark/">CSE achieves historic benchmark</a></h3>
	 <span class="date"><span>September 10, 2014</span></span>
</li>
<li class="tie_thumb">
				
		<div class="post-thumbnail">
			<a href="http://digathanews.com/upfa-ps-member-prevented-from-leaving-country/" title="Permalink to UPFA PS member prevented from leaving country" rel="bookmark"><img width="55" height="55" src="http://digathanews.com/wp-content/uploads/2014/09/court-55x55.jpg" class="attachment-tie-small size-tie-small" alt="UPFA PS member prevented from leaving country" title="UPFA PS member prevented from leaving country" srcset="http://digathanews.com/wp-content/uploads/2014/09/court-150x150.jpg 150w, http://digathanews.com/wp-content/uploads/2014/09/court-55x55.jpg 55w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://digathanews.com/upfa-ps-member-prevented-from-leaving-country/">UPFA PS member prevented from leaving country</a></h3>
	 <span class="date"><span>September 15, 2014</span></span>
</li>
<li class="tie_thumb">
				
		<div class="post-thumbnail">
			<a href="http://digathanews.com/gotabaya-summons-again-2/" title="Permalink to Gotabaya summons again" rel="bookmark"><img width="55" height="55" src="http://digathanews.com/wp-content/uploads/2015/09/gota-55x55.jpg" class="attachment-tie-small size-tie-small" alt="Gotabaya summons again" title="Gotabaya summons again" srcset="http://digathanews.com/wp-content/uploads/2015/09/gota-150x150.jpg 150w, http://digathanews.com/wp-content/uploads/2015/09/gota-55x55.jpg 55w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://digathanews.com/gotabaya-summons-again-2/">Gotabaya summons again</a></h3>
	 <span class="date"><span>September 18, 2015</span></span>
</li>
<li class="tie_thumb">
				
		<div class="post-thumbnail">
			<a href="http://digathanews.com/jo-to-boycott-slfps-65th-anniversary/" title="Permalink to JO to boycott SLFP’s 65th anniversary" rel="bookmark"><img width="55" height="55" src="http://digathanews.com/wp-content/uploads/2015/11/slfp-55x55.jpg" class="attachment-tie-small size-tie-small" alt="JO to boycott SLFP’s 65th anniversary" title="JO to boycott SLFP’s 65th anniversary" srcset="http://digathanews.com/wp-content/uploads/2015/11/slfp-150x150.jpg 150w, http://digathanews.com/wp-content/uploads/2015/11/slfp-55x55.jpg 55w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://digathanews.com/jo-to-boycott-slfps-65th-anniversary/">JO to boycott SLFP’s 65th anniversary</a></h3>
	 <span class="date"><span>September 4, 2016</span></span>
</li>
<li class="tie_thumb">
				
		<div class="post-thumbnail">
			<a href="http://digathanews.com/bhutan-pm-tobgay-arrives-in-colombo-today/" title="Permalink to Bhutan PM Tobgay arrives in Colombo today" rel="bookmark"><img width="55" height="55" src="http://digathanews.com/wp-content/uploads/2015/04/tog-55x55.jpg" class="attachment-tie-small size-tie-small" alt="Bhutan PM Tobgay arrives in Colombo today" title="Bhutan PM Tobgay arrives in Colombo today" srcset="http://digathanews.com/wp-content/uploads/2015/04/tog-150x150.jpg 150w, http://digathanews.com/wp-content/uploads/2015/04/tog-55x55.jpg 55w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://digathanews.com/bhutan-pm-tobgay-arrives-in-colombo-today/">Bhutan PM Tobgay arrives in Colombo today</a></h3>
	 <span class="date"><span>April 9, 2015</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="archives_calendar-2" class="footer-widget widget_archives_calendar"><div class="footer-widget-top"><h4>News Archives</h4></div>
						<div class="footer-widget-container">
<!-- Archives Calendar Widget by Aleksei Polechin - alek´ - http://alek.be -->
<div class="calendar-archives twentyfourteen" id="arc-News Archives-40"><div class="calendar-navigation"><div class="menu-container months"><a href="http://digathanews.com/2016/12/" class="title"> </a><ul class="menu"><li><a href="http://digathanews.com/2016/12/" class="2016 12" rel="0" >December 2016</a></li></ul></div></div><div class="week-row weekdays"><span class="day weekday">Mon</span><span class="day weekday">Tue</span><span class="day weekday">Wed</span><span class="day weekday">Thu</span><span class="day weekday">Fri</span><span class="day weekday">Sat</span><span class="day weekday last">Sun</span></div><div class="archives-years"><div class="year 12 2016 last" rel="0"><div class="week-row"><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day">1</span><span class="day">2</span><span class="day">3</span><span class="day last">4</span></div>
<div class="week-row">
<span class="day">5</span><span class="day">6</span><span class="day">7</span><span class="day">8</span><span class="day">9</span><span class="day">10</span><span class="day last">11</span></div>
<div class="week-row">
<span class="day">12</span><span class="day">13</span><span class="day">14</span><span class="day">15</span><span class="day">16</span><span class="day">17</span><span class="day last">18</span></div>
<div class="week-row">
<span class="day">19</span><span class="day">20</span><span class="day">21</span><span class="day today">22</span><span class="day">23</span><span class="day">24</span><span class="day last">25</span></div>
<div class="week-row">
<span class="day">26</span><span class="day">27</span><span class="day">28</span><span class="day">29</span><span class="day">30</span><span class="day">31</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
<span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday">&nbsp;</span><span class="day noday last">&nbsp;</span></div>
<div class="week-row">
</div>
</div>
</div></div><!-- END - Archives Calendar Widget by Aleksei Polechin - alek´ - http://alek.be --></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
			<div id="footer-fourth" class="footer-widgets-box">
					</div><!-- #fourth .widget-area -->
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons icon_16">
		<a class="ttip" title="Rss" href="http://digathanews.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Google+" href="https://plus.google.com/u/0/b/104488596166883491048/104488596166883491048/posts" target="_blank"><i class="tieicon-gplus"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/digathanews" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/digathanews" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="Youtube" href="http://www.youtube.com/user/TheDigathaNews" target="_blank"><i class="tieicon-youtube"></i></a>	</div>

		
		<div class="alignleft">
					</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<link rel='stylesheet' id='wpcloudy-anim-css'  href='http://digathanews.com/wp-content/plugins/wp-cloudy/css/wpcloudy-anim.min.css?ver=4.4.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcAjax = "http:\/\/digathanews.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://digathanews.com/wp-content/plugins/wp-cloudy/js/wp-cloudy-ajax.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://digathanews.com/wp-content/themes/sahifa/js/tie-scripts.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://digathanews.com/wp-content/themes/sahifa/js/validation.js?ver=4.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"961139813901098"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://digathanews.com/wp-includes/js/wp-embed.min.js?ver=4.4.5'></script>
<div id="fb-root"></div></body>
</html>